Problème interrupteur DI-O chacon [TA3007/54725]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 22/4/2015, 5:03 pm

Bonjour à tous,

J'ai rénové mon séjour il y a un an et j'ai mis en place des interrupteurs sans fil DI-O.
Au bout d'un an, un des interrupteur ne marche pas bien : je commande l'allumage de la lampe via l'interrupteur mural ou la télécommande et la lumière s'allume puis se ré éteint.

J'ai changé le module pensant qu'il était défectueux (étonnant au bout d'un an). Tout fonctionnait bien. au bout de quelques semaine, c'est le deuxième module qui réagit pareil Evil or Very Mad

aurais je rater quelque chose ? je ne comprends pas et je ne peux pas croire que deux modules puissent tomber en panne aussi vite.

merci pour votre aide.


Dernière édition par steph44 le 23/4/2015, 9:38 am, édité 1 fois (Raison : Titre édité)

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  steph44 le 23/4/2015, 7:33 am

Bonjour,

Peux-tu nous donner plus de détails concernant ton installation et notamment la référence des modules et interrupteurs sans fil que tu utilises ?
avatar
steph44
Modérateur

Messages : 2897
Date d'inscription : 30/10/2012
Localisation : 44

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  gaspazz le 23/4/2015, 8:54 am

Il est possible qu'une interférence radio déclenche l'extinction
il faudrai peux être changer le code utilisé par cet interrupteur...
avatar
gaspazz
Habitué
Habitué

Messages : 80
Date d'inscription : 23/02/2015
Localisation : belgique

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 23/4/2015, 9:01 am

Bonjour,

Merci pour vos réponses.
Il y a deux interrupteurs qui alimentent chacun une parti de la pièce (un éclairage séjour et un éclairage salon).
Ils sont dans mis en place dans une grosse boîte de dérivation.
Ce sont des modules 1000W (54797). Pour les commander, j'ai une télécommande 3 canaux ou un interrupteur double mural sans fil DI-O.

Une interférence agirait sur un et pas sur l'autre ?
Au début, la lumière se coupait au bout d'un moment et là désormais, c'est instantané. On allume et ça se ré-éteint de suite.

Comment peut on changer le code ?

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  steph44 le 23/4/2015, 9:33 am

Donc si je comprends bien, ton installation est composée d'un pack Chacon 54797 (1x télécommande 3 canaux DiO [TA3009/54760] + 3 modules 1000W DiO [TA3010/54755]) et d'un interrupteur double Di-O [TA3007/54725].

Ton problème : Lorsque tu envois un ordre ON sur un des modules 1000W DiO [TA3010/54755] via ton interrupteur double Di-O [TA3007/54725], le module 1000W en question repasse immédiatement sur OFF.

- As-tu ce problème avec tes 2 modules 1000W DiO [TA3010/54755] ?
- As-tu ce problème lorsque tu pilotes tes modules 1000W avec la télécommande 3 canaux également ?
- As-tu ce problème si tu pilotes tes modules 1000W via ta centrale MF (appli ou interface web) ?
avatar
steph44
Modérateur

Messages : 2897
Date d'inscription : 30/10/2012
Localisation : 44

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 23/4/2015, 9:58 am

Pour le matériel, c'est exactement cela.
Le module repasse immédiatement en OFF que je commande par la télécommande ou par l'interrupteur.

As-tu ce problème avec tes 2 modules 1000W DiO [TA3010/54755] ?
Non, seulement sur un seul mais le deuxième j'ai eu le même problème et je l'ai changer par un que j'avais en stock et depuis plus de problème.

As-tu ce problème lorsque tu pilotes tes modules 1000W avec la télécommande 3 canaux également ?
Oui idem que ce soit avec la télécommande ou l'interrupteur

As-tu ce problème si tu pilotes tes modules 1000W via ta centrale MF (appli ou interface web) ?
Je n'ai pas de centrale MF

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  steph44 le 23/4/2015, 10:18 am

Perso, je procéderais ainsi :

1- Je commencerais par faire un reset général des 2 modules 1000W DiO [TA3010/54755] pour refaire les associations proprement et pour identifier l'origine du problème :

2- Dans un premier temps, j'associerais les 2 émetteurs de ton interrupteur double DiO [TA3007/54725] et 1 canal de ta télécommande 3 canaux [TA3009/54760] avec un seul module 1000W (tu laisses le second hors tension).
Je ferais alors une série de tests pour valider le pilotage du premier module 1000W avec les 2 émetteurs de l'inter double DiO et avec la premier canal de la télécommande 3 canaux.
3- Si tout fonctionne correctement, Je mettrais hors tension ce premier module 1000W et je referais la même procédure avec le second module 1000W (association des 2 émetteurs de l'inter double et avec le second canal de la télécommande).
A nouveau une série de tests pour valider le pilotage du second module 1000W avec les 2 émetteurs de l'inter double DiO et avec la second canal de la télécommande 3 canaux.
4- Si tout fonctionne correctement, je referais un reset général des 2 modules 1000W
5- Pour finir, j'associerais le premier émetteur de l'inter double et le canal 1 de la télécommande avec le premier module 1000W => Série de tests, puis association du second émetteur de l'inter double et le canal 2 de la télécommande avec le second module 1000W => série de tests.

Tiens nous au courant si tu as toujours des soucis.

ATTENTION : Avant toute intervention électrique assurez-vous d'avoir coupé le courant
En cas de doute mieux vaut faire appel à un professionnel


Dernière édition par steph44 le 19/4/2016, 8:28 am, édité 1 fois
avatar
steph44
Modérateur

Messages : 2897
Date d'inscription : 30/10/2012
Localisation : 44

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 23/4/2015, 10:25 am

ok merci.

je vais faire tous ces tests

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  eric691 le 23/4/2015, 2:08 pm

Pour ma part je commencerais d'abord par mettre une pile neuve dans un interrupteur.

eric691
Habitué
Habitué

Messages : 89
Date d'inscription : 01/02/2015
Localisation : Lyon

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 23/4/2015, 2:11 pm

Dans un interrupteur, la télécommande ? les modules tu veux dire ? il n'y a pas de pile dedans.

Ce serait un problème de pile, j'aurais le problème sur les deux modules...

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  eric691 le 24/4/2015, 12:14 am

j'ai peut être mal compris, tu as bien un interrupteur sans fil Di-o ?
Si oui il fonctionne avec une pile CR2032.
Si la pile est fatiguée, l'interrupteur ne fonctionne peut être pas bien avec deux modules.
C'est une simple hypothèse, mais ça mange pas de pain comme on dit ce test.



eric691
Habitué
Habitué

Messages : 89
Date d'inscription : 01/02/2015
Localisation : Lyon

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 24/4/2015, 7:55 am

OK, oui tu as raison.

Je vais tester tout ça ce week end.

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 26/4/2015, 12:22 pm

Bon j'ai testé de réinitialiser et idem.
Par contre ce que je constate sur l'Inter qui marche pas, c'est que j'ai l'impression que la led brille moins.
Quand J'allume via l'Inter, la led s'eteind et l'ampoule s'etiend. Quand j'appuie sur off, la led se rallume.
Il y a une pile dans ces modules ?

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  eric691 le 26/4/2015, 11:48 pm

Ça m'a l'air assez fragile ces intérrupteurs Di-o ?
J'en ai un depuis 3 jours, hier soir il ne fonctionnait plus, j'ai éteint avec l'appli Myfox.
Aujourd'hui, sans avoir rien fait, il re-fonctionne parfaitement...

Et pour répondre à ta question , non pas de pile dans le module.


Dernière édition par eric691 le 27/4/2015, 12:13 pm, édité 1 fois

eric691
Habitué
Habitué

Messages : 89
Date d'inscription : 01/02/2015
Localisation : Lyon

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  steph44 le 27/4/2015, 7:56 am

Bonjour,

Lepers a écrit:Bon j'ai testé de réinitialiser et idem.
Par contre ce que je constate sur l'Inter qui marche pas, c'est que j'ai l'impression que la led brille moins.
Quand J'allume via l'Inter, la led s'eteind et l'ampoule s'etiend. Quand j'appuie sur off, la led se rallume.
Si je comprends bien, suite aux tests que je t'avais conseillés, tu as eu les résultats suivants :
- Les 2 modules 1000W DiO [TA3010/54755] fonctionnent parfaitement avec la télécommande
- Les 2 modules 1000W DiO [TA3010/54755] ne fonctionnent pas avec le premier émetteur de l'interrupteur double DiO [TA3007/54725]
- Les 2 modules 1000W DiO [TA3010/54755] ne fonctionnent pas avec le second émetteur de l'interrupteur double DiO [TA3007/54725]

Tu en arrives donc à la conclusion que l'interrupteur double DiO [TA3007/54725] ne fonctionne pas.
Tu peux effectivement tester la pile de ton interrupteur sans fil DiO.

Et si cela ne fonctionne toujours pas, je te conseille de faire appel au SAV de ton vendeur.

Lepers a écrit:Il y a une pile dans ces modules ?
Dans les modules 1000W DiO [TA3010/54755], il n'y a pas de pile, ils sont alimentés en 220V.
Pour ce qui est de l'interrupteur double DiO [TA3007/54725] et de la télécommande 3 canaux [TA3009/54760], il y a une pile dans les 2 (1x CR2032 3V dans chaque).
avatar
steph44
Modérateur

Messages : 2897
Date d'inscription : 30/10/2012
Localisation : 44

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Lepers le 4/5/2015, 11:22 am

Non, ce n'est pas tout à fait ça...
- Le premier module 1000W DiO [TA3010/54755] fonctionne parfaitement avec la télécommande
- Le premier module 1000W DiO [TA3010/54755] fonctionne parfaitement avec l'interrupteur double DiO [TA3007/54725]
- Le deuxième module 1000W DiO [TA3010/54755] ne fonctionne pas avec la télécommande et/ou l'interrupteur double DiO [TA3007/54725]

Lorsque la télécommande ou l'interrupteur sont utilisés (bouton on), la lumière s'allume puis s’éteint aussitôt. La led située sur le module 1000W DiO [TA3010/54755] s'éteint également.
Lorsqu'on appuie sur le bouton d'instinction, la led située sur le module 1000W se rallume.

C'est assez bizarre. J'ai acheté le kit il y a plus de 2 ans et je l'ai mis en place il y a un an donc il n'est plus sous garantie. Je ne pense pas que le SAV fonctionne.
Ce qui est bizarre c'est que deux modules sur les trois du kit ont le même symptôme.

Lepers
Débutant
Débutant

Messages : 8
Date d'inscription : 22/04/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  steph44 le 4/5/2015, 11:32 am

Lepers a écrit:NC'est assez bizarre. J'ai acheté le kit il y a plus de 2 ans et je l'ai mis en place il y a un an donc il n'est plus sous garantie. Je ne pense pas que le SAV fonctionne.
Ce qui est bizarre c'est que deux modules sur les trois du kit ont le même symptôme.
Les modules qui ne fonctionnent pas ont-ils fonctionné en étant placé à cet endroit ?

Il se pourrait que l'environnement (rail métallique placo, appareil électronique,....) du second module perturbe la liaison radio...
Lepers a écrit:Non, ce n'est pas tout à fait ça...
- Le premier module 1000W DiO [TA3010/54755] fonctionne parfaitement avec la télécommande
- Le premier module 1000W DiO [TA3010/54755] fonctionne parfaitement avec l'interrupteur double DiO [TA3007/54725]
- Le deuxième module 1000W DiO [TA3010/54755] ne fonctionne pas avec la télécommande et/ou l'interrupteur double DiO [TA3007/54725]
As-tu essayé d'intervertir les 2 modules ?
avatar
steph44
Modérateur

Messages : 2897
Date d'inscription : 30/10/2012
Localisation : 44

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  nca78 le 23/12/2015, 9:02 am

Bonjour,

je pense que tous ces tests sont inutiles, les modules sont juste défectueux.
J'ai installé 9 modules chez moi il y a environ 1 an 1/2 (plus 3 autres éclairages sur un module triple d'une autre marque), ils sont tous installés dans des conditions très similaires, dans des faux plafonds et pour alimenter soit des spots contenant des ampoules à économie d'énergie, soit des tubes fluos.

Un des modules a commencé à avoir ce fonctionnement (extinction au bout d'une ou deux secondes) après moins d'un an d'utilisation. L'éclairage conservé ne servant pas souvent j'ai eu la flemme de sortir l'escabeau pour aller voir ce qu'il se passe.
Cette semaine j'ai eu le même coup dans le salon: le module éteint la lumière au bout de une à deux secondes, mais il reste en mode "ON" et pour qu'il se rallume (en se ré éteignent aussitôt) il faut d'abord l'éteindre avec la télécommande puis rallumer.
En allant voir le module dans le plafond j'ai constaté qu'au moment de l'allumage des lampes, le témoin lumineux du module perd beaucoup de luminosité, et qu'elle varie pendant les 2 secondes pendant lesquelles les lampes sont allumées, puis à l'extinction des lampes retrouve sa luminosité normale.

J'aurai tendance à dire que c'est le même circuit basse tension qui alimente le relais et le témoin/led, et que soit le transformateur qui les alimente a une petite faiblesse ce qui coupe le relais ? Le circuit logique en tout cas n'est pas remis à 0 puisqu'il se "souvient" qu'il est allumé et il faut éteindre avant de pouvoir rallumer.

Après remplacement par un nouveau module, plus de problème.
A noter aussi que si le module qui a claqué cette semaine fait partie des plus utilisés chez moi (c'est dans le salon), celui qui a claqué en premier n'a quasi jamais servi.

nca78
Débutant
Débutant

Messages : 1
Date d'inscription : 23/12/2015

Revenir en haut Aller en bas

Re: Problème interrupteur DI-O chacon [TA3007/54725]

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum