TA 4013 : radiateur électrique qui s'emballe!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu TA 4013 : radiateur électrique qui s'emballe!!!

Message  Fabio le 10/4/2016, 1:56 pm

Bonjour,

Je suis nouveau sur ce forum, possesseur d’un système domotique HC2 dont je suis très satisfait de la fiabilité depuis 3 ans (mis à part la caméra avec le fameux temps de latence de 20 secondes qui fait qu’on peut passer devant sans être capturé!!).

L’an dernier j’ai fait installer des récepteurs universels TA 4013 par mon électricien, pour déclencher les radiateurs électriques (Applimo Pegase 2) par les fils pilotes.

Quand j'active donc le chauffage via le HC2, les modes on/off/nuit/hors gel sont bien pris en compte.

Par contre les radiateurs ne respectent pas la consigne indiquée dessus (écran LCD du radiateur) et chauffent indéfiniment, devant brûlants (consigne à 20, je me retrouve avec une pièce chauffée à plus de 25 !!!).

J’ai essayé les 2 modes Horloge (censé être pour permettre le pilotage externe) et sans horloge sur le thermostat du radiateur mais rien ne change : obligé de couper / rallumer manuellement pour éviter l’emballement. J’ai l’impression que les radiateurs attendent une consigne du système et donc ne tiennent pas compte de leur paramètre local (là où finalement je pensais utiliser les TA 4013 comme simples interrupteurs, en conservant le paramétrage manuel sur chaque radiateur. A noter que je n’ai pas de thermostat centralisé.

Je n’ai pas trouvé de solution sur les forums, mais c’est quand même très embêtant ce pb de radiateur qui chauffe à fond !
Par avance merci si vous avez un avis.

Fabio
Débutant
Débutant

Messages : 8
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Arnaud le 10/4/2016, 7:28 pm

Bonjour,

Personnellement j'utilise du module chauffage TA 4013 à fil pilote, et il fonctionne sans problème.
Je ne connais pas tes radiateurs, mais d'après la doc, ils ont une commande par fil pilote à 6 états.
Le TA 4013 ne comporte que 4 états (confort, éco, hors-gel et arrêt) tu ne pourra donc pas utiliser les modes confort -1 ° et confort -2°.
Toutefois le fonctionnement devrait être correct pour les 4 états ci-dessus.

As-tu vérifié que la programmation par fil pilote est activée sur tes radiateurs ?
D'après la doc il faut appuyer successivement sur la touche "mode" jusqu'à ce que le symbole "horloge" s'affiche.

En mode programmation par fil pilote, si tu débranches le fil pilote d'un radiateur (fil noir) il doit se trouver en mode confort.
Vérifies alors si le thermostat fonctionne correctement. Dans l'affirmative on peut mettre en doute le module TA 4013 sinon c'est un problème sur le radiateur.
avatar
Arnaud
Habitué
Habitué

Messages : 213
Date d'inscription : 13/12/2012
Localisation : Ardeche

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Fabio le 10/4/2016, 7:54 pm

Merci pour ton aide Arnaud.

Les 4 états du TA 4013 permettent bien de piloter les radiateurs (sans les modes confort effectivement).

Le manuel Applimo stipule d’être en mode Horloge, ce que j’ai fait. Mais ça s'emballe quand même, la consigne n’est pas respectée. J’ai essayé aussi avec le mode sans horloge, et ça fonctionne (mal) de la même façon... bizarre d’ailleurs que les radiateurs prennent aussi les commandes pilote dans ce mode !!

Quand je manipule manuellement les radiateurs avec leur thermostat respectif, la consigne est prise en compte. C’est d’ailleurs comme ça que j'arrête l’emballement : en éteignant manuellement chaque appareil et en le rallumant manuellement. Je me brûle un peu au passage car ils chauffent très fort quand ils s'emballent !!

Du coup j’ai créé aussi des scénarios de franchissement haut et bas avec le HC2 pour contourner le pb, mais ce n’est pas pratique à l'usage, je trouve. Et puis ça ne m’m'inspire pas confiance.

J’ai envoyé une question chez Applimo, pour savoir si c’est un bug connu du thermostat du radiateur; quel modèle et marque de chauffage as tu?

Fabio
Débutant
Débutant

Messages : 8
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Arnaud le 11/4/2016, 4:14 pm

bonjour Fabio,

En ce qui me concerne, mon module de chauffage TA 4013 ne commande pas des radiateurs électriques mais ma chaudière à fioul grâce à un montage de ma fabrication à base de carte Arduino.

Pour revenir à tes radiateurs, essaies de débrancher le fil pilote (noir) et de rester en mode horloge pour vérifier si ton thermostat fonctionne correctement. Fil pilote débranché tu dois être en mode confort.
Au fait fonctionnaient t'ils avant le montage du module TA 4013 ?
avatar
Arnaud
Habitué
Habitué

Messages : 213
Date d'inscription : 13/12/2012
Localisation : Ardeche

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Arnaud le 11/4/2016, 4:42 pm

re bonjour,

il me vient un doute, n'aurais tu pas par hasard un des radiateur équipé d'une cassette de programmation à fil pilote ?
Si c'est le cas tu ne peux pas avoir en même temps un pilotage par le TA4013, car la cassette pilote déjà l'ensemble des radiateurs.
avatar
Arnaud
Habitué
Habitué

Messages : 213
Date d'inscription : 13/12/2012
Localisation : Ardeche

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Fabio le 11/4/2016, 6:57 pm

Non, pas de cassette de programmation.

Pas sûr que ça marchait avant la domotique, en fait, car ça a pu passer inaperçu en manuel : j’ai l’impression que l’emballement se produit au retour de vacances, quand la température descend à 7/8 et que les radiateurs chauffent en continu pour monter à 20. Je manque de recul, il faudra que je reteste, mais possiblement que ça s'emballait et que j’ai éteint sans me poser de question. Je ne sais pas.

Après réflexion, ça ne vient peut être pas du fil pilote, puisqu’il n’a pas de consigne, juste des ordres sur le mode... peut être un bug de ces radiateurs. Le pb ne semble pas subvenir sur les sèche serviettes (même marque Applimo).

J’attends la réponse du support technique Applimo, mais peu de chance qu’ils évoquent un défaut sur ce modèle Pegase (j’en ai 3, et tous se comportent de la même façon).

Je vous tiens au courant, si ça peut servir à quelqu’un d’autre.

Fabio
Débutant
Débutant

Messages : 8
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Fabio le 13/5/2016, 10:05 pm

Bon au final, pas plus d’infos, personne ne sait au support technique.
Mon électricien a vérifié les branchements, c’est correct (et d’ailleurs le pilotage affiche bien les modes sur les programmateurs des radiateurs).

Comme ça marche avec les sèche-serviettes à thermostat mécanique, je pense que c’est un bug des thermostats électroniques des Applimo Pegase, qui ne tiennent pas compte de leur propre consigne quand allumés via le fil pilote. C’est un peu dangereux car pourrait provoquer un incendie !!!

Je pense que le support technique n’a jamais eu écho de ce bug car en général les fils pilote sont associés à un thermostat d'ambiance qui régule le système. Du coup j’ai créé deux scenarii par zone : un qui coupe le chauffage en franchissement haut, et un qui fait l'inverse (avec un écart entre les températures haut et bas). Du coup pas pratique du tout, car je ne peux pas régler la température finement, autrement qu’en éditant chaque scénario. .. et puis en cas de coupure internet, J’espère que la box va bien gérer la situation (pas pris les scenarii IFTTT, mais les natifs Myfox).

Vos avis restent bienvenus...

Fabio
Débutant
Débutant

Messages : 8
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Fabio le 14/5/2016, 3:40 pm

Petite précision sur mon installation, au cas où :
Mes TA4013 sont installés sur le tableau électriques et pilotent chacun 2 à 3 radiateurs (par zone).

Fabio
Débutant
Débutant

Messages : 8
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Fabio le 14/5/2016, 10:35 pm

D'après cet article, le pilotage de plusieurs radiateurs par un même TA4013 est correct :

http://www.maison-et-domotique.com/46066-domotiser-son-radiateur-electrique-fil-pilote-grace-la-solution-myfox/

Fabio
Débutant
Débutant

Messages : 8
Date d'inscription : 10/04/2016

Revenir en haut Aller en bas

Résolu Re: TA 4013 : radiateur électrique qui s'emballe!!!

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum