Myfox multiples problèmes pour l'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Myfox multiples problèmes pour l'installation

Message  génépi le 14/6/2016, 10:49 pm

Bonjour,

Je poste ce retour d'expérience n'ayant pas de retour de mes 2 tickets sur le site du support de myfox (#105853 et #105847).

Je viens d'acheter il y a 3 jours chez leroy-merlin un système Myfox Home Alarm avec 2 caméras et 5 IntelliTag. Ma box est une livebox 3 (fibre) d'orange avec le pare-feu paramètré sur personnel. Le paramètrage du système myfox est réalisé depuis un iPhone 6.

A noter qu'au moment de l'achat, le vendeur me demande quel est mon opérateur Internet...pour moi c'est orange...et il me dit que pour l'instant il y a un problème non résolus sur les box free....

Voici donc mon périple pour une installation qui n'est toujours pas terminée...et ne le sera peut être jamais...

Par défaut, en sortie de boite rien ne se passe correctement...ou du moins rien à voir avec les vidéos du net. A noter qu'il n'y a pas de documentation fournie car les instructions à suivre sont dans l'appli Myfox et qu'il est impossible d'avoir accès aux paramétrages des caméras ou du link pour les configurer manuellement en particulier pour les paramètres du réseau.

Première tentative : Je commence par l'installation des caméras en suivant les instructions de l'appli iPhone. Les caméras clignotent en bleu ce qui permet bien le flashage du tag pour transmettre les paramètres de la connexion wifi à la caméra. Ensuite la lumière passe à blanche clignotante...mais sans fin....au bout d'un moment l'appli du téléphone me demande la couleur du voyant...mais pas de chance on ne me propose que le bleu ou bien le rouge/orange...avec 2 possibilités à la clé : soit reflasher le code, soit faire un reset de la caméra...j'essaye tour à tour les 2 solutions...mais je reste bloqué sur la lumière blanche clignotante sur les 2 caméras...

Après la lecture de ce site et des pages du support MyFox, je commence à m'attaquer au paramétrage de ma livebox : les caméras sont bien présentent sur mon réseau local (noms d'usine et adresses MAC bien visibles) ce qui me permet d'assigner une IP fixe à chacune des 2 caméras. J'ajoute des règles dans le pare-feu de la livebox pour ouvrir les ports suivants : RTSP 554 + RTMP 1935 + 8888 en UDP/TCP (les ports 21 et 80 sont déjà ouverts). Au passage j'assigne le wifi 802.11n sur la canal 11. Redémarrage de la livebox.

Seconde tentative : Aucun changement....lumière blanche clignotante sans fin sur les 2 caméras. Je passe alors la 1ère caméra en DMZ dans le pare-feu....et la led devient banche fixe. L'installation n'est pas vue par l'appli de l'iPhone (on ne me demande pas d'assigner un nom à la caméra comme dans la pub vidéo) mais en fermant et rouvrant l'appli la caméra est bien présente et fonctionnelle...même en la sortant de la DMZ...mais cela n'a fonctionné que quelques heures avant que l'appli m'annonce que la caméra est hors connexion...et là nouvelle installation...reset.....avec installation qui ne se fait pas même avec la DMZ...puis qui réussie avec la DMZ...

Concernant la second caméra, le passage en DMZ n'a pour l'instant jamais fonctionné malgré des reset (2 secondes ou 12 secondes) et elle n'est donc pas installée...problème hardware ???

Conclusion pour les caméras : 1 sur 2 fonctionne....mais au maximum 6 heures de suite....dommage pour un système d'alarme

Restant confiant malgré tout, je m'attaque au link. Evidemment en sortie de la boite...rien ne se passe comme dans la vidéo de pub...la encore la lumière clignote blanche sans fin (mais avec le logo c'est donc plus rigolo)...multiple reset.... Je passe donc sur la livebox pour assigner une IP fixe au link car il est bien présent sur le réseau et je le passe en DMZ...l'installation arrive au bout. A noter qu'en sortant le link de la DMZ l'appli de l'iphone signale que celui-ci n'est plus connecté à Internet...ou bien ne signale rien (link planté ??).

Toujours pas découragé...ou presque...j'essaye d'installer un intellitag...positionné sur la porte...lancement de l'appli....qui reste bloquée sur l'annonce de l'initialisation du calibrage....sans fin....relances (au pluriel) de l'appli....toujours blocage sur l'annonce de l'intialisation....
Ayant enlevé par erreur au bout d'un moment la languette de la pile...je me rend compte que l'intellitag apparait dans l'appli même si le calibrage n'a pas été fait....je le désinstalle donc (icône poubelle rouge)...et ne le reverrai jamais car....l'appli m'annonce que le serveur de myfox n'est pas disponible pour l'installation et qu'il faut réessayer plus tard...tant mieux...car je suis enfin découragé....

Je me suis donc arrêté là...la sirène, le badge et les autres intellitags sont restés dans leur boites.

Je me laisse encore 3 jours avant de rapporter toutes ces promesses non tenues chez Leroy-Merlin...dommage car l'application avec la timeline de la caméra est bien faite...quand cela fonctionne.

Question donc pour à Mr ALBAN modérateur de ce forum pour MyFOx : quels ports faut-il ouvrir sur la livebox pour ne pas avoir à utiliser la DMZ ?
Question aux possesseurs de ce système : Avez-vous les mêmes problèmes et surtout des solutions ?

Très cordialement,


génépi
Débutant
Débutant

Messages : 4
Date d'inscription : 14/06/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 15/6/2016, 9:35 am

Bonjour,

Tout d'abord, je vous confirme que votre dossier est actuellement entre les mains de nos développeurs pour investigation.

Pouvez-vous juste me donner quelques détails complémentaires s'il vous plaît :

- mode WiFi a/b/g/n/ac
- protection aucune/WEP/WPA/WPA2/TKIP/AES
- caractères spéciaux dans le SSID ou le mot de passe

Merci par avance,
-Alban

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  génépi le 15/6/2016, 10:18 am

Bonjour,

Le wifi de la livebox est éteint. La connexion se fait par l'intermédiaire d'une borne Apple Airport Extreme (dernière version avec wifi AC activé mais la partie wifi 802.11 a/b/g/n est désormais configurée sur la canal 11 - vérifié avec wifi-explorer) reliée par un cable ethernet de 30 cm à la livebox.

Aucun caractère spécial dans le SSID et dans la clé (WPA2 Personnel).

Les caméras et le link sont configurés à 2 mètres de la borne Airport et de la livebox.

Dans l'attente de votre retour,
Très cordialement

génépi
Débutant
Débutant

Messages : 4
Date d'inscription : 14/06/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  evildead le 15/6/2016, 1:58 pm

As tu fait un essai en désactivant le pare feu de la box ?

Peux tu faire le test en utilisant le wifi de la box ?

evildead
Habitué
Habitué

Messages : 233
Date d'inscription : 15/12/2013

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 15/6/2016, 2:27 pm

Bien reçu, merci. Je transmets à nos développeurs. Je vous tiens au courant si nous avons besoin de plus d'informations à ce stade.

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 15/6/2016, 2:58 pm

J'ai une nouvelle question : pouvez-vous me dire sur quel réglage est le pare-feu de votre Livebox (faible, moyen, élevé) ?

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  génépi le 15/6/2016, 3:00 pm

Aucun de ces 3 réglages mais la 4e option : "Personnalisé".

génépi
Débutant
Débutant

Messages : 4
Date d'inscription : 14/06/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 15/6/2016, 4:12 pm

Ok. Vous avez fait cela uniquement pour ouvrir des ports pour Myfox ou également pour d'autres usages ?

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  génépi le 15/6/2016, 5:00 pm

Le pare-feu est configuré sur ce mode afin de permettre la fonctionnement d'autres appareils ou services à travers la box (XBOX, FACETIME, VPN, SERVEUR NAS (et applications iOS associées), application de prise de controle...) mais aucun port n'est bloqué sur une IP spécifique.

Sur la page de votre support les ports suivants doivent être ouverts pour Home control :
https://support.getmyfox.com/hc/fr/articles/200381552-Quels-ports-doivent-%C3%AAtre-ouverts-sur-votre-box-Internet-

RTSP : 554
RTMP : 1935
FTP : 21
TCP 8888

Faut-il ouvrir d'autres ports pour Home alarm et les security camera ?

Merci pour votre aide.

génépi
Débutant
Débutant

Messages : 4
Date d'inscription : 14/06/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 16/6/2016, 12:05 pm

Comme vous êtes à nouveau en contact avec le service client, je les laisse revenir vers vous avec ces informations. Nous les ajouterons dans les prochains jours dans les FAQ ici : http://support.getmyfox.com

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 24/6/2016, 8:19 am

@genepi

Bonjour,
Avez-vous pu mettre en place les différentes ouvertures de ports que l'on vous a transmis ? Pouvez-vous nous tenir au courant de la résolution ou non du problème grâce à cela ?
Bonne journée,

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  mat043 le 16/11/2016, 6:59 am

Bonjour

J'ai été également confronté au même problème lors de l'installation.
L'installation du Link se termine en échec.

Je suis arrivé à l'installer en désactivant le pare feu de ma box.

J'aimerai le réactivé par contre il faudrait que je connaisse tous les ports à ouvrir.

Est ce que vous pouvez me les communiquer?

Merci d'avance

mat043
Débutant
Débutant

Messages : 9
Date d'inscription : 16/11/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 17/11/2016, 10:27 am

Bonjour,

Vous trouverez ici la liste des ports à ouvrir :

https://support.getmyfox.com/hc/fr/articles/200381552

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Jobolderiz le 17/11/2016, 12:33 pm

Bonjour

Je suis dans la même situation que vous.
Le système est vendu pour être simple à activer... J'y ai passé une journée complète rien que sur le link.
Je suis chez Orange avec une LiveBox 2.

J'ai systématiquement un message d'erreur pour le link. IL est bien détecté par la LiveBox (visible en mode administrateur) mais après la détection, l'application ne parvient pas à le configurer.

J'ai en permanence ce message :
"votre link n'a pas pu être détecté. Veuillez débrancher le link et appuyer sur le bouton situé sur le côté jusqu'à ce que la led s'éteigne."

Heureusement, j'ai quelques connaissances en matière de réseau. Mais même comme cela, impossible de l'installer. J'ai installé un réseau audio complet sans fil, une passerelle mutimédia... et j'en passe, et je n'ai jamais eu de problème.

Je suis allé jusqu'à réinitialiser ma LiveBox, ce qui a bien sur nécessiter de réinstaller tous mes appareils, pour rien...


Jobolderiz
Débutant
Débutant

Messages : 5
Date d'inscription : 12/11/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Myfox le 18/11/2016, 11:09 am

Bonjour,

Dans tous les cas, après avoir consulté les FAQ sans succès :
https://support.getmyfox.com/hc/fr/sections/201143181-Link

le mieux est d'ouvrir un ticket auprès de notre service client afin d'obtenir de l'aide supplémentaire :
http://support.getmyfox.com

Bonne journée,

_________________
Alban @Myfox - Brand Love Manager
avatar
Myfox
Administrateur

Messages : 2137
Date d'inscription : 06/12/2012
Localisation : Labège, France

http://www.myfox.fr

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  mat043 le 18/11/2016, 11:39 am

De même j'ai également quelques connaissance en info, et ayant plusieurs instal chez moi notamment une solution domotique, j'avais personnaliser mon pare feu.

Pendant l'instant j'ai désactiver mon firewall et là tout s'est installé rapidement.

Après l'instal tu peux le ractiver?

Si vous faire un ticket au support ce que j'ai fait, il vont vous envoyé la doc des ports à ouvrir qui ne suffit pas pour réussir l'install.

mat043
Débutant
Débutant

Messages : 9
Date d'inscription : 16/11/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Jobolderiz le 20/11/2016, 5:42 pm

après avoir eu un rendez-vous téléphonique, il s'avère que le link est défectueux (problème de batterie). je suppose donc que tout va s'arranger à réception du nouveau.

Jobolderiz
Débutant
Débutant

Messages : 5
Date d'inscription : 12/11/2016

Revenir en haut Aller en bas

Re: Myfox multiples problèmes pour l'installation

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum